Difference between revisions of "VoidExpanse/Linux Compatibility"

From AtomicTorchWiki
Jump to: navigation, search
(Linux Compatibility)
(Linux Compatibility)
 
Line 4: Line 4:
 
Also it requires proprietary GPU drivers (preferably from the stable branch) and works fine only with AMD and NVIDIA GPUs.
 
Also it requires proprietary GPU drivers (preferably from the stable branch) and works fine only with AMD and NVIDIA GPUs.
  
== x86 (32-bit) compatibility ==
 
VoidExpanse runs perfectly on Ubuntu version 12+. Please install proprietary drivers for your GPU for the best experience.
 
 
Make sure that executable files are marked as such ("Allow execution" is checked).
 
 
== x64 (64-bit) compatibility ==
 
 
Starting from v1.2.7 (released 15 April 2015), VoidExpanse is available for native Linux 64-bit (without 32-bit compatibility libraries).
 
Starting from v1.2.7 (released 15 April 2015), VoidExpanse is available for native Linux 64-bit (without 32-bit compatibility libraries).
  
 
Make sure that executable files are marked as such ("Allow execution" is checked).
 
Make sure that executable files are marked as such ("Allow execution" is checked).

Latest revision as of 18:05, 15 April 2015


Warning.png This article is a draft and may contain incomplete or even incorrect information. You can help by expanding it.

Linux Compatibility

VoidExpanse using Unity 5 game engine which currently provides official support for Ubuntu and Fedora only. Also it requires proprietary GPU drivers (preferably from the stable branch) and works fine only with AMD and NVIDIA GPUs.

Starting from v1.2.7 (released 15 April 2015), VoidExpanse is available for native Linux 64-bit (without 32-bit compatibility libraries).

Make sure that executable files are marked as such ("Allow execution" is checked).